Xray X1

30 sujets de 1 à 30 (sur un total de 30)
  • Auteur
    Messages
  • #25136
    Jos-Czech
    Participant

    Bonjour à tous,

    Je besoin aide ( je sais pas quoi faire) mon Xray X1 comme je accélérer elle tirer toujours un peu droit comme si un roue tourne plus rapide comme autre, je déjà tout essayé je fait diff amortisseurs je regarde petit ressort latéraux etc…… a toujours pareil

    #25137
    SUPER POIREAUX
    Participant

    en 1 collage des pneus
    2 verif tes links bien libre
    3 verif tes roulement axe AR
    4 verif toutes les vises
    5 verif si tes 2 roues AV ce leve en meme temps (regarde si tu as le meme nombre de calles de hateur de chaque cote du train av )
    6 verif si support moteur est pas tortu du a choc

    voila ce que moi je controle
    gigi

    #25138
    ph3nyx
    Maître des clés

    Sur la X1 on a eu quelque cas de train avant tordus aussi (probleme de carbone ou de colonnette alu) , vérifie que tu as la même hauteur de chassis des deux cotés sous le train avant.
    verifie aussi que tu n’ai pas de point dur sur la rotule centrale (le pod arriere doit jouer librement). ca se verifie sans les amortisseurs et ressorts

    #25139
    Jos-Czech
    Participant

    Merci pour votre réponse , je tou vérifie c’et tout :ok: OK , juste petit question garde de sol je AV 3 mm a AR 4 mm ?

    #25140
    ph3nyx
    Maître des clés

    oulla non, c’est pas une 1/12e, la voiture prend du roulis … moi je roule a 4.5 devant 5 derrière (En CF indoor on est obligé de mettre minimum 5mm de garde au sol)

    #25141
    Jos-Czech
    Participant

    Je suis désespère, je tout férié à toujours c’est pareil :evil:

    #25142
    ph3nyx
    Maître des clés

    Est ce que les câbles qui vont au moteur ne sont pas trop gros (16awg idealement) , trop tendus ? (tu aurais une photo ?)

    #25143
    Jos-Czech
    Participant

    Je vous fais c’est soir, à merci encore

    #25144
    Jos-Czech
    Participant

    On a essayé de échanger avec un diff et axe de une autre Xray qui ne a pas le probleme mais le symptôme est le même elle tire brusquement à gauche à l accélération je précise que on a mis le nouveau diff en le demontant par le moyeux gauche pour ne pas derégler à l. Aide

    #25145
    Ricks
    Participant

    salut , qu’as tu comme radio et servo ? quand tu dis « elle tire brusquement a gauche » c’est au démarrage ou même quand la voiture est lancée?

    #25146
    Jos-Czech
    Participant

    Voila de photos :ok:

    #25147
    Ricks
    Participant

    woua :blink: c’est quoi toutes les cales sur l’axe du dif ? bon si tu as le même nombre des deux cotés , la au moins c’est bien large

    #25148
    Meunier francois
    Participant

    Salut

    pour moi je pense que tu as un problème de tweak . as tu vérifié si les ressort lateraux sont bien en appui et avec la meme précontrainte

    #25149
    Jos-Czech
    Participant

    5 mm ( 2X2mm 1X1mm ) de cales , oui c’est pareil deux cotes

    #25150
    SUPER POIREAUX
    Participant

    tu as quoi en pneu ar ?

    #25151
    Jos-Czech
    Participant

    Ratio 2,4 servo Savox SC-1251mg , tire juste en démarrage , mais c’est bizarre elle fait ca pas toujours , mais en debout ( comme je monter ) je rouler super bien avec , alors je comprend pas …………… peut-être démonté tout ca a monter a nouveau ???

    #25152
    Jos-Czech
    Participant

    Shimizu soft , mais je essayer aussi ride toujours pareil :-(

    #25153
    Jos-Czech
    Participant

    Le ressort je déjà vérifier ce OK, mais c’est quoi exactement fweak stp.?

    #25154
    ph3nyx
    Maître des clés

    m’ont l’air un peu gros les cables ca peut jouer, quand tu pose la voiture sur son châssis sur le support , le pod dans le vide est ce qu’il penche d’un coté ?
    le reglage du tweak c’est ce que je t’avais demandé de regarder par messenger , les deux roues qui se lèvent en mm temps si tu souleve par le milieu

    #25156
    Bonnefoy
    Participant

    merci ph »nyx pour ton aide , je precise pour jo : sa voiture a fait cela du jour au lendemain sans rien changer, elle ne le fait pas à toute les accélérations : c’est plus en repartant fort à tres basse vitesse mais pas à chaque fois.mais certaines fois elle ne le fait pas du tout

    Son montage est très soigné, pour avoir été avec lui cet aprem je pense qu’on peut écarter les cables.

    2pistes que je te soumets : amortos lateraux trop durs?

    trop de peche au reglage esc?

    #25157
    Anonyme

    C’est qu’il faut arrêter les voitures oranges. Passe au bleu Jojo :P
    Si dimanche pas de pluie on regardera ta voiture de A à Z (je roule pas moi)

    #25158
    ph3nyx
    Maître des clés

    « juju63800″ post=22874 »>merci ph »nyx pour ton aide , je precise pour jo : sa voiture a fait cela du jour au lendemain sans rien changer, elle ne le fait pas à toute les accélérations : c’est plus en repartant fort à tres basse vitesse mais pas à chaque fois.mais certaines fois elle ne le fait pas du tout

    Son montage est très soigné, pour avoir été avec lui cet aprem je pense qu’on peut écarter les cables.

    2pistes que je te soumets : amortos lateraux trop durs?

    trop de peche au reglage esc?

    « >

    tu as essayer de resserrer le diff ?

    #25161
    Jos-Czech
    Participant

    Voilà je pense je trouve mon problème, c’est mon variateur qui était pas bien programme :evil:, voilà petit question encore je trouve je pas beaucoup de direction :angry:

    #25162
    ph3nyx
    Maître des clés

    un variateur qui fait tourner à droite ??? humm , mm si mettre moins de punch peut aider , ca ne solutionne pas le probleme. y a quand même un truc qui n’est pas correct sur ta voiture.

    pour plus de direction il faut etre plus precis , en entrée ou en sortie de courbe , virage rapide ou virage lent ?

    #25163
    Jos-Czech
    Participant

    Mon variateur était programme comme je accélérer en début tout décemment a après tout de suite variateur envoyé plus de puisance ( c’est pour ça voiture ce mètre en travers je pense) mais je voire avec Denis dimanche ils connais bien, à pour direction pour entre dans virage lent.

    #25164
    Jos-Czech
    Participant

    Je vous explique, je suis comment un peu Con, pasque comme je programme mon variateur je change bien valeur mais jamais valider OK, alors sur mon variateur reste programme original je pense,

    #25165
    ph3nyx
    Maître des clés

    entrée dans virage serré , il faut diminuer la chasse et mettre moins d’ouverture , mettre un cale supplementaire (1mm) sous l’arrière de l’amortisseur central. peut etre jouer avec le carrossage ensuite.

    #25166
    Jos-Czech
    Participant

    Merci pour tout les réponses Ph3nyx, je pas de rondelles sur mon notice montage alors je n’ai se pas ou je metre rondelles ?

    #25167
    Jos-Czech
    Participant

    Je trouve encore mon erreur sur mon Xray X1, je pas graisse petit tige direction avec ressort devant :evil:, si peut jouer un grand problème ? en plus maintenant je trouve c’est plus fluide

    #25169
    Bonnefoy
    Participant

    salut D3nis
    tu roule pas si il fait beau

    a/ t as trop roulé à Rumilly? tendinite des doigts?
    b/ t’economise les pneus?
    c/ tu veux plus jouer avec nous ? snif
    allez je sort

    joseph courage en mai cette XRAY personne pourra la suivre

30 sujets de 1 à 30 (sur un total de 30)
  • Vous devez être connecté pour répondre à ce sujet.